User Tools

Site Tools


hpe:switch:5700:configuration:configuration_example_script_2
#
version 7.1.045, Release 2432P02
#
sysname HPE
#
clock timezone GMT-5 minus 05:00:00
clock protocol ntp
#
irf mac-address persistent timer
irf auto-update enable
undo irf link-delay
irf member 1 priority 1
irf member 2 priority 1
irf mode normal
#
igmp-snooping
#
system-working-mode StandardBridge
fan prefer-direction slot 1 port-to-power
fan prefer-direction slot 2 port-to-power
password-recovery enable
#
vlan 1
name RED_OTHER
description RED_OTHER
igmp-snooping enable
igmp-snooping querier
#
vlan 15
name RED_REPORTES
description RED_REPORTES
igmp-snooping enable
igmp-snooping querier
#
vlan 28
name RED_SCAN-BD
description RED_SCAN-BD
igmp-snooping enable
igmp-snooping querier
#
vlan 97
name RED_ADM-ILO
description RED_ADM-ILO
igmp-snooping enable
igmp-snooping querier
#
vlan 228
name F5-BT
description F5-BT
igmp-snooping enable
igmp-snooping querier
#
vlan 230
name WS-APP-BATCH-BT
description WS-APP-BATCH-BT
igmp-snooping enable
igmp-snooping querier
#
irf-port 1/2
port group interface FortyGigE1/0/41
port group interface FortyGigE1/0/42
#
irf-port 2/1
port group interface FortyGigE2/0/41
port group interface FortyGigE2/0/42
#
interface Bridge-Aggregation1
description Exadata Server #0
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation2
description Exadata Server #1
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation3
description Exadata Server #2
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation4
description Exadata Server #3
port link-type access
link-aggregation mode dynamic
# 
interface Bridge-Aggregation5
description Exadata Server #0
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation6
description Exadata Server #1
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation7
description Exadata Server #2
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation8
description Exadata Server #3
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation9
description Exadata Control Plane #1
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation10
description Exadata Control Plane #2
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation11
description T8-1 #0.1 
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation12
description T8-1 #1.1
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation13
 description T8-1 #0.2
 port link-type trunk
 port trunk permit vlan 1 228 230
 link-aggregation mode dynamic
#
 interface Bridge-Aggregation14
 description T8-1 #1.2
 port link-type trunk
 port trunk permit vlan 1 228 230
 link-aggregation mode dynamic
#
interface Bridge-Aggregation17
description S7 - 2L.1
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation18
description S7 - 2L.2
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation20
 description Server Linux 1
 port link-type trunk
 port trunk permit vlan 1 28
 link-aggregation mode dynamic
#
interface Bridge-Aggregation21
 description Server Linux 2
 port link-type trunk
 port trunk permit vlan 1 28
 link-aggregation mode dynamic
#
interface Bridge-Aggregation33
description T8-1 #0 
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation34
description T8-1 #1
port link-type access
link-aggregation mode dynamic
#
interface Bridge-Aggregation35
description S7 - 2L
port link-type access
link-aggregation mode dynamic
#
interface NULL0
#
interface Vlan-interface1
description RED_OTHER
ip address 10.199.0.1 255.255.240.0
#
interface Vlan-interface15
description RED_REPORTES
ip address 10.199.250.1 255.255.255.0
#
interface Vlan-interface28
description RED_SCAN-BD
ip address 10.199.66.1 255.255.255.0
#
interface Vlan-interface97
description RED_ADM-ILO
ip address 10.199.97.1 255.255.255.0
#
interface Vlan-interface228
description F5-BT
ip address 10.199.20.1 255.255.255.0
#
interface Vlan-interface230
description WS-APP-BATCH-BT
ip address 10.199.21.1 255.255.255.0
#
interface FortyGigE1/0/41
#
interface FortyGigE1/0/42
#
interface FortyGigE2/0/41
#
interface FortyGigE2/0/42
#
interface M-GigabitEthernet0/0/0
#
interface Ten-GigabitEthernet1/0/1
 description Exadata Server #0
 port access vlan 15
#
interface Ten-GigabitEthernet1/0/2
 description Exadata Server #1
 port access vlan 15

#
interface Ten-GigabitEthernet1/0/3
 description Exadata Server #2
 port access vlan 15

#
interface Ten-GigabitEthernet1/0/4
 description Exadata Server #3
 port access vlan 15

#
interface Ten-GigabitEthernet1/0/5
 description Exadata Server #0
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/6
 description Exadata Server #1
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/7
 description Exadata Server #2
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/8
 description Exadata Server #3
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/9
 description Exadata Control Plane
 port access vlan 97
#
interface Ten-GigabitEthernet1/0/10
 description Exadata Control Plane
 port access vlan 97
#
interface Ten-GigabitEthernet1/0/11
 description T8-1 #0 
 port access vlan 15
 port link-aggregation group 11
#
interface Ten-GigabitEthernet1/0/12
 description T8-1 #1
 port access vlan 15
 port link-aggregation group 12
#
interface Ten-GigabitEthernet1/0/13
 description T8-1 #0
 port link-type trunk
 port trunk permit vlan 1 228 230
 port link-aggregation group 13
#
interface Ten-GigabitEthernet1/0/14
 description T8-1 #1
 port link-type trunk
 port trunk permit vlan 1 228 230
 port link-aggregation group 14
#
interface Ten-GigabitEthernet1/0/15
 description T8-1 #0 
 port access vlan 97
#
interface Ten-GigabitEthernet1/0/16
 description T8-1 #1
 port access vlan 97
#
interface Ten-GigabitEthernet1/0/17
 description S7-2L
 port access vlan 1
 port link-aggregation group 17
#
interface Ten-GigabitEthernet1/0/18
 description S7-2L
 port access vlan 28
 port link-aggregation group 18
#
interface Ten-GigabitEthernet1/0/19
 description S7-2L
 port access vlan 97
#
interface Ten-GigabitEthernet1/0/20
 description Server Linux 1
 port link-type trunk
 port trunk permit vlan 1 28
 port link-aggregation group 20
#
interface Ten-GigabitEthernet1/0/21
 description Server Linux 1
 port access vlan 97
 port link-aggregation group 21
#
interface Ten-GigabitEthernet1/0/22
 description Server Linux 2
 port link-type trunk
 port trunk permit vlan 1 28
#
interface Ten-GigabitEthernet1/0/23
 description Server Linux 2
 port access vlan 97
# 
interface Ten-GigabitEthernet1/0/24
#
interface Ten-GigabitEthernet1/0/25
#
interface Ten-GigabitEthernet1/0/26
#
interface Ten-GigabitEthernet1/0/27
#
interface Ten-GigabitEthernet1/0/28
#
interface Ten-GigabitEthernet1/0/29
#
interface Ten-GigabitEthernet1/0/30
#
interface Ten-GigabitEthernet1/0/31
#
interface Ten-GigabitEthernet1/0/32
 description RED OTHER
 port link-type trunk
 port trunk permit vlan 1

#
interface Ten-GigabitEthernet1/0/33
 description T8-1#0
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/34
 description T8-1#1
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/35
 description S7-2L
 port access vlan 28
#
interface Ten-GigabitEthernet1/0/36
#
interface Ten-GigabitEthernet1/0/37
#
interface Ten-GigabitEthernet1/0/38
#
interface Ten-GigabitEthernet1/0/39
#
interface Ten-GigabitEthernet1/0/40
#
interface Ten-GigabitEthernet2/0/1
 description Exadata Server #0
 port access vlan 15
#
interface Ten-GigabitEthernet2/0/2
 description Exadata Server #1
 port access vlan 15

#
interface Ten-GigabitEthernet2/0/3
 description Exadata Server #2
 port access vlan 15

#
interface Ten-GigabitEthernet2/0/4
 description Exadata Server #3
 port access vlan 15

#
interface Ten-GigabitEthernet2/0/5
 description Exadata Server #0
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/6
 description Exadata Server #1
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/7
 description Exadata Server #2
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/8
 description Exadata Server #3
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/9
 description Exadata Control Plane
 port access vlan 97
#
interface Ten-GigabitEthernet2/0/10
 description Exadata Control Plane
 port access vlan 97
#
interface Ten-GigabitEthernet2/0/11
 description T8-1 #0 
 port access vlan 15
 port link-aggregation group 11
#
interface Ten-GigabitEthernet2/0/12
 description T8-1 #1
 port access vlan 15
 port link-aggregation group 12
#
interface Ten-GigabitEthernet2/0/13
 description T8-1 #0
 port link-type trunk
 port trunk permit vlan 1 228 230
 port link-aggregation group 13
#
interface Ten-GigabitEthernet2/0/14
 description T8-1 #1
 port link-type trunk
 port trunk permit vlan 1 228 230
 port link-aggregation group 14

#
 interface Ten-GigabitEthernet2/0/15
 description T8-1 #0 
 port access vlan 97
#
interface Ten-GigabitEthernet2/0/16
 description T8-1 #1
 port access vlan 97
#
interface Ten-GigabitEthernet2/0/17
 description S7-2L
 port access vlan 1
 port link-aggregation group 17
#
interface Ten-GigabitEthernet2/0/18
 description S7-2L
 port access vlan 28
 port link-aggregation group 18
#
interface Ten-GigabitEthernet2/0/19
 description S7-2L
 port access vlan 97
#
interface Ten-GigabitEthernet2/0/20
 description Server Linux 1
 port link-type trunk
 port trunk permit vlan 1 28
 port link-aggregation group 20
#
interface Ten-GigabitEthernet2/0/21
 description Server Linux 1
 port access vlan 97
 port link-aggregation group 21
#
interface Ten-GigabitEthernet2/0/22
 description Server Linux 2
 port link-type trunk
 port trunk permit vlan 1 28
#
interface Ten-GigabitEthernet2/0/23
 description Server Linux 2
 port access vlan 97
# 
interface Ten-GigabitEthernet2/0/24
#
interface Ten-GigabitEthernet2/0/25
#
interface Ten-GigabitEthernet2/0/26
#
interface Ten-GigabitEthernet2/0/27
#
interface Ten-GigabitEthernet2/0/28
#
interface Ten-GigabitEthernet2/0/29
#
interface Ten-GigabitEthernet2/0/30
#
interface Ten-GigabitEthernet2/0/31
#
interface Ten-GigabitEthernet2/0/32
 description RED OTHER
 port link-type trunk
 port trunk permit vlan 1

#
interface Ten-GigabitEthernet2/0/33
 description T8-1#0
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/34
 description T8-1#1
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/35
 description S7-2L
 port access vlan 28
#
interface Ten-GigabitEthernet2/0/36
#
interface Ten-GigabitEthernet2/0/37
#
interface Ten-GigabitEthernet2/0/38
#
interface Ten-GigabitEthernet2/0/39
#
interface Ten-GigabitEthernet2/0/40
#
scheduler logfile size 16
#
line class aux
user-role network-admin
#
line class vty
user-role network-admin
user-role network-operator
#
line aux 0
authentication-mode scheme
user-role network-admin
 set authentication password hash $h$6$qUcb/Yuq8Eumam9u$IxF/NhJGQxGJzwJugvzCW0bVq1LnD2Uup9NmMn7ASGKLJUJnPdq0+H3uSbySx20iC1hmOQ6a1WkmxCBYNYaAZA==
idle-timeout 60 0
history-command max-size 256
#
line aux 1
authentication-mode scheme
user-role network-admin
user-role network-operator
set authentication password hash $h$6$xrU3aK3sWaEX83OV$jz7BA6EUywzBgI5iMbliFunxWbA4d1DtQ5g8Cn+Ci8RamCC47o8p/sRlkWiNzrDfRnx4C2/eTlVFCZ59IOX7Kg==
idle-timeout 60 0
history-command max-size 256
#
line vty 0 63
authentication-mode scheme
user-role network-admin
user-role network-operator
set authentication password hash $h$6$AEPXrehLidDL0EDU$viH+c9BL3xLcnONrIHHZhiXjtJpSCs9NLlPHsMmuk1spYkfjRSRRnsPCKCjVcHUv2cl+vQ4HhwNTiMYtsYAm9A==
#
snmp-agent
snmp-agent local-engineid 8000002B000FCBB87D406877
snmp-agent community write GEOPOS2-ALKOSTO
snmp-agent sys-info contact Ing. ALEXANDER FERREIRA
snmp-agent sys-info location DIBOG-DP-R9-BACKUP-JUNIPER
snmp-agent sys-info version all
snmp-agent group v3 admin read-view admin write-view admin
snmp-agent target-host trap address udp-domain 10.181.11.238 params securityname GEOPOS2-ALKOSTO v2c
snmp-agent mib-view included admin iso
snmp-agent usm-user v3 admin admin
#
ssh server enable
sftp server enable
ssh user admin service-type all authentication-type password
#
ntp-service enable
ntp-service source Vlan-interface1
ntp-service unicast-server 10.181.0.155
#
header shell %************************************ATENTION************************************
* Computer unit supported by I.T.Corporation.                                                 *
* This is a computer resource for the exclusive use of Enterprise Name.                       *
* If you are not an authorized user to enter this device                                      *
* refrain from doing so, as all activities can be monitored                                   *
* or recorded. And if evidence of unauthorized access is discovered,                          *
* modifications to the information, attacks against the integrity of the                      *
* Information such as the entity, among others, will be reported to the                       *
* competent authorities.                                                                      *
***********************************************************************************************

header shell %************************************ATENTION************************************
* Computer unit supported by I.T.Corporation.                                                 *
* This is a computer resource for the exclusive use of Enterprise Name.                       *
* If you are not an authorized user to enter this device                                      *
* refrain from doing so, as all activities can be monitored                                   *
* or recorded. And if evidence of unauthorized access is discovered,                          *
* modifications to the information, attacks against the integrity of the                      *
* Information such as the entity, among others, will be reported to the                       *
* competent authorities.                                                                      *
***********************************************************************************************
#
undo password-control aging enable
undo password-control length enable
undo password-control history enable
password-control login-attempt 3 exceed lock-time 2
#
super password role level-8 hash $h$6$Q10nVatXQl7N1lkm$yjPaBSO3YuR9iYXZomCzVzbE0x6ASRIkvXELvVW5x/cF7biRQP865YwLCurXVNWMficHN/H3vqZZjn9/y292Rw==
super password role level-0 hash $h$6$DhDzxzy8yFSw3/XW$0j1eV3D/Co6fAUvwCYJWFDH5KCCM5/Ltl/4gSeD7adcmg47mE6edSxZIRuhrsd6OUPDAtW+cXu8e64wN3qTNCQ==
super password role level-15 hash $h$6$3gUrpARUxFtgDuve$bnEEQD3oEP9jo/1TrCidAZ2DUDGKb0Ujqd3MtFgu12UVEAgK/rwdS+yEivfVqYRAUw8g6cmq3leP3ASfoOXD6A==
#
domain system
#
domain default enable system
#
role name level-0
description Predefined level-0 role
#
role name level-1
description Predefined level-1 role
#
role name level-2
description Predefined level-2 role
#
role name level-3
description Predefined level-3 role
#
role name level-4
description Predefined level-4 role
#
role name level-5
description Predefined level-5 role
#
role name level-6
description Predefined level-6 role
#
role name level-7
description Predefined level-7 role
#
role name level-8
description Predefined level-8 role
#
role name level-9
description Predefined level-9 role
#
role name level-10
description Predefined level-10 role
#
role name level-11
description Predefined level-11 role
#
role name level-12
description Predefined level-12 role
#
role name level-13
description Predefined level-13 role
#
role name level-14
description Predefined level-14 role
#
user-group system
#
local-user admin class manage
password hash $h$6$E5R46URWbOr8fNrY$buwGXOo9iUDwPbFJGQiiyBo+FbvTqQ77uMFE9mIwaVOYmT7D1w1TrYYOdIWWMZqBb6Swd3/rwsgy30JtsCvCTg==
service-type ftp
service-type ssh telnet terminal http https
authorization-attribute user-role level-15
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator
#
local-user monitor class manage
password hash $h$6$tBrSO9oANDNy1f8V$7YE0cVzdxcBDoyAlBMXwsEW1CcFfnQ7Au2v5+RIx9tBBE8vyTEZIAWm36U2Yo4FeZvGSPz9jk43yumit68rt/w==
service-type ftp
service-type ssh telnet terminal http https
authorization-attribute user-role level-15
authorization-attribute user-role network-operator
#
local-user admin class network
password cipher $c$3$t4X3JACXn+qOQOmhhRb0ha5gSwK6soDqTWeWapQ=
service-type lan-access
authorization-attribute user-role network-admin
authorization-attribute user-role network-operator
#
local-user manager class network
password cipher $c$3$f1zCXk5cP/gxqYmxyatxKUzNmeYaQHrB8BonCdA=
service-type lan-access
authorization-attribute user-role level-8
authorization-attribute user-role network-operator
#
return
hpe/switch/5700/configuration/configuration_example_script_2.txt · Last modified: 2021/03/17 21:02 by dgonzalez

Donate Powered by PHP Valid HTML5 Valid CSS Driven by DokuWiki